Graphics Experimentation

This is the general category, if you can't find a category to match your topic, this is where it belongs.
ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Graphics Experimentation

Postby ruben1 » Sun May 29, 2011 5:56 am

After numerous setbacks, I have taken some photographs of the Welz machine and have been trying to post them to this board. Apparently the raw camera file is in some kind of proprietary format and I can't make the transition into something that will display here. Since I am not able to look at certain formats elsewhere, I am just going to post things to this thread. And I will keep trying out different things until I get something that works.

I have a good graphics program. But it only stores things in its own format. And If I convert the format to export it, funny things start to happen. Since the photos end up here, that is all that matters. Whatever works here is the overall objective.

And I may do something here with some graphics later

How do I post an image? I tried to paste it like I do text, but that doesn't seem to work.

OK, I did an attachment. I kept getting small images. So I made it bigger. I need to downsize it a little. I am making some kind of progress.

One thing that is very clear to me is that the different graphic formats vary wildly from one another. What one image looks like in one place has nothing to do with how it looks elsewhere.
Attachments
Welz Outside 002.jpg
Welz Outside 002.jpg (70.76 KiB) Viewed 5965 times
Last edited by ruben1 on Sun May 29, 2011 7:57 am, edited 1 time in total.
ruben1

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Sun May 29, 2011 7:52 am

OK, I will try another file. I will be using the same photo for these samples. Once I get it down, I will go to the new thread and post the pictures there.

This isn't bad. Maybe just a little bigger would be a good size. Anyway, I have five pictures this size. I will try to standardize on a common size.

One thing that is very clear to me is that the different graphic formats vary wildly from one another. What one image looks like in one place has nothing to do with how it looks elsewhere.
Attachments
Welz Outside 002.jpg
Welz Outside 002.jpg (37.26 KiB) Viewed 5965 times
ruben1

User avatar
JosephMax
Posts: 418
Joined: Fri Jul 30, 2010 11:21 pm
Location: California, USA
Contact:

Re: Graphics Experimentation

Postby JosephMax » Sun May 29, 2011 8:00 am

That's a Welz device? He's gotten slicker since that was made.
•••••• Joseph Max – Aetheric Artist •••••••
•••• http://josephmax.wordpress.com ••••

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Sun May 29, 2011 8:11 am

OK, I am going to try to post multiple images.

Well, that did not work.

How do I include multiple images in the text of a message?

I can not get the image command above to work. I can only add attachments at the end of the message. I wasn't able to find anything in the FAQ's

Any suggestions anybody?

I can now get the images to here. I just need to be able to put them where I want in the message.
ruben1

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Sun May 29, 2011 8:15 am

JosephMax wrote:That's a Welz device? He's gotten slicker since that was made.


It was made years ago. And he brags about how his present orgonite is "3 times more powerful" than earlier models. Should I put on protective gear? :lol:

I will be tearing into them in the next day or so. More pictures to follow.
ruben1

User avatar
sorynzar
Site Admin
Posts: 1051
Joined: Mon Mar 01, 2010 5:41 pm
Location: Cambridgeshire, UK
Contact:

Re: Graphics Experimentation

Postby sorynzar » Sun May 29, 2011 8:54 pm

Haha, yeah he's gotten slicker, ever so slightly.

Upload as attachment ruben1, and use the place inline function, which you have done here. Don't worry about the commands on the top bar. I don't even know what the img command does!

You need to upload them one at a time, you can't do it in bulk, I'm afraid.

One question, would it be better to put these in the closed forum, so we can't be held liable for defamatory material?

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Sun May 29, 2011 11:14 pm

Upload as attachment ruben1, and use the place inline function, which you have done here. Don't worry about the commands on the top bar. I don't even know what the img command does!


I will try that. Not at all intuitive.

One question, would it be better to put these in the closed forum, so we can't be held liable for defamatory material?


I had not thought of that. I know that Sorynzar had some info on one of the welze machines in another thread. What do you think Sorynzar?

I am not going to really do that much to them. Most of my efforts will be directed towards making new machines. I just happen ot have these things laying around and thought I would look inside and play around with them a little.

Off hand, I would think that if I just was to present this as a craft project. Ya know, back yard inventor, handyman sort of thing. I don't really see anything defamatory. The real problem is what the esteemed Mr. Welz would think about us publishing photos about what is actually INSIDE of the machines. It would be come glaringly apparent the remarkable markup he charges for very few components and limited circuitry.

And, of course, any actual discussion of circuitry and/or other sensitive matters would be discussed in a more provate setting. I will be more open about what I do in my new machines. OK, what do you guys think?
ruben1

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Mon May 30, 2011 3:27 am

This is the first image.

.
The attachment Welz Outside 002.jpg is no longer available


This is the second image

Welz Outside 002.jpg
Welz Outside 002.jpg (37.26 KiB) Viewed 5954 times


This is the third image

Welz Outside 004.jpg
Welz Outside 004.jpg (38.28 KiB) Viewed 5954 times


This is the fourth image.

After over ten attempts, I could not load this particular image.

This is the fifth image.

Welz Outside 012.jpg
Welz Outside 012.jpg (139.88 KiB) Viewed 5954 times


All done, I got four images to load and placed in their proper place within the text. Perhaps there was something wrong with the fourth image. I think I got it. After a time or two, I should have this particular little ritual down.

Apparently it canclled one of my other images as well. I will have to keep working at this. Maybe I should just ry to just post three images or less withing each post.
ruben1

ruben1
Posts: 136
Joined: Sat Mar 05, 2011 9:18 pm

Re: Graphics Experimentation

Postby ruben1 » Mon May 30, 2011 7:10 am

After many attempts, I managed to get the previous three images through. I will now try to get the two that did not transfer.

Welz Outside 007.jpg
Welz Outside 007.jpg (105.76 KiB) Viewed 5951 times


Welz Outside 006.jpg
Welz Outside 006.jpg (32.91 KiB) Viewed 5951 times


For some reason these went right where they were supposed to go.
ruben1

User avatar
cp1
Posts: 83
Joined: Mon Aug 02, 2010 2:46 pm
Location: San Diego

Re: Graphics Experimentation

Postby cp1 » Mon May 30, 2011 5:16 pm

If your using something like tinypic.com or use.com image host(free no registration) then you just right select the image and click "copy image location".

Then click the Img button above and paste in the URL, hit enter.

Bold/Italic/Underline/Quote/Insert code/list will itemize/no clue on the asterisk, Img is where you paste an image URL/underlined URL adds a clickable link.

You can use USE.COM to upload bulk batches of images for free, no registration. Once done(its quick) it will give you a selection of links, choose the 'forum link' and just copy and paste directly into this posting box - no Img or URL buttons needed. It will then display all of the images you uploaded in that single batch in a row of small thumbnails in the post(as seen in a few of my posts). If you don't want the thumbnails, just click on each picture out of what you uploaded, right-click and select copy image location, hit the image button here and then paste the URL. I have been administrating a website for 4 or so years now that uses the same system(albeit ours has not been updated so we don't have an asterisk yet. hahaha).

Always hit the preview button before posting and before you hit the preview button Ctrl-A(select all) Ctrl-C(copy). Then if it boots you, just start the post again and paste the info. I do it for almost every post I make. Years of losing hours of data/info/words/emotions has taught me that.


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest